
BAB III  

PERMASALAHAN PERUSAHAAN 

 

3.1 Analisa Permasalahan yang Dihadapi Perusahaan 

Perusahaan dapat dinilai baik dan berkembang dapat diukur dari pendapatannya setiap tahun, apa 

bila setiap tahunnya meningkat maka perusahaan ini dapat dikatakan sebagai perusahaan yang baik 

dan berkembang. Namun sebaliknya apabila pendapatannya setiap tahun tetap atau malah 

menurun, makan perusahaan tersebut belum bisa dikatakan menjadi perusahaan yang baik dan 

berkembang. Pembuatan laporan keuangan perusahaan itu sendiri merupakan hal yang wajib 

dilakukan oleh mereka yang bergerak dalam dunia usaha. Semua usaha yang ingin dikelola dengan 

baik harus memiliki sebuah catatan yang berisi informasi mengenai semua aktivitas keuangan 

perusahaan tersebut. Dengan demikian dapat dilihat dan diukur mengenai kenaikan pendapatan 

setiap tahunnya.  

3.1.1 Temuan Masalah 

Setiap perusahaan memiliki kebutuhan informasi mulai dari perusahaan besar, menengah, dan 

kecil, bahkan bisnis waralaba sekalipun. Salah satu informasi yang sangat dibutuhkan oleh suatu 

perusahaan yaitu Laporan Keuangan guna Menyediakan informasi untuk pengambilan 

keputusan. Namun sampai saat ini Toko Donat Madu masih menggunakakn pencatatan laporan 

keuangan secara manual (book keeping). 

3.1.2 Perumusan Masalah 

Laporan keuangan diharapkan dapat memberikan informasi yang jelas tentang aktivitas suatu 

entitas ekonomi dalam satu periode akuntansi. Sehingga informasi yang didapat bermanfaat 

bagi para pengguna dalam menilai akuntabilitas dan membuat keputusan baik keputusan 

mengenai kecukupan penerimaan selama periode berjalan untuk membiayai seluruh 

pengeluaran, kesesuaian cara memperoleh sumber daya ekonomi dan alokasinya  anggaran, 

posisi keuangan dan kondisi entitas pelaporan berkaitan dengan sumber-sumber 

penerimaannya, baik jangka pendek maupun jangka panjang. 



3.1.3 Kerangka Pemecahan Masalah 

Laporan keuangan bertujuan menyediakan informasi yang relevan, para akuntan harus memiliki 

pemahaman yang mendalam atas prinsip-prinsip dan aturan-aturan yang menjadi dasar 

penyiapan informasi akuntansi. Selain itu, akuntan juga harus mengembangan suatu sistem 

untuk memastikan bahwa peristiwa- peristiwa ekonomi dari entitas yang bersangkutan dicatat 

secara tepat waktu dan dengan biaya yang tepat. Laporan keuangan dalam sebuah bisnis 

merupakan hal penting yang harus dibuat secara rutin dan kontinue. Laporan keuangan ibarat 

sebuah denyut nadi sebuah bisnis. Sebagai pemilik perusahaan wajib bisa membaca laporan 

keuangan, karena akan sangat membutuhkan untuk mengetahui kondisi keuangan yang ada 

diperusahaan dan bagaimana prospek perusahaan kedepannya. Tujuan laporan sendiri adalah 

menyediakan informasi yang menyangkut posisi keuangan, kinerja, serta perubahan posisi 

keuangan suatu perusahaan yang bermanfaat bagi sejumlah besar pembisnis dalam pengambil 

keputusan. Dalam menyusun laporan keuangan, ada beberapa hal yang harus di perhatikan. 

Salah satu adalah komponen-komponen yang harus ada pada laporan keuangan sebagai berikut: 

1. Laporan Keuangan adalah laporan yang menampilkan informasi bagaimana posisi 

keuangan dari entitas pada suatu tanggal tertentu, biasanya pada akhir tahun. 

2. Laba rugi ini untuk melihat laporan hasil operasi sebuah entitas selama periode tertentu, 

misalnya satu bulan atau satu tahun. 

3. Laporan ekuitas (modal) pemilik, Laporan ini menyajikan ikhtisar perubahan yang terjadi 

dalam ekuitas pemilik pada suatu entitas untuk suatu periode tertentu, misalnya satu bulan 

atau satu tahun. 

 

 

 

 

 

3.2 Landasan Teori 

 



Setiap perusahaan harus menyusun laporan keuangan untuk memberikan informasi kepada pihak 

yang berkompeten mengenai posisi keuangan dari masing-masing akun dalam perusahaan untuk 

suatu periode tertentu. Disamping itu laporan keuangan juga memberikan informasi mengenai 

kinerja perusahaan dan perubahan posisi keuangan suatu perusahaan yang bermanfaat bagi 

pemakai informasi dalam pengambilan keputusan ekonomi. Laporan keuangan (financial 

statement) berbeda dengan pelaporan keuangan (financial reporting). 

Umumnya Laporan Keuangan terdiri dari laporan posisi keuangan , Perkiraan Laba Rugi serta 

Laporan Perubahan Ekuitas. Dimana laporan posisi keuangan itu sendiri menggambarkan jumlah 

aktiva, hutang, dan modal di suatu perusahaan pada periode akuntansi tertentu, sedangkan 

perhitungan laba rugi memperlihatkan hasil-hasil yang telah dicapai suatu perusahaan serta biaya-

biaya yang terjadi selama periode akuntansi tertentu, dan laporan perubahan ekuitas menunjukkan 

sumber dan penggunaan dana atau faktor-faktor yang menyebabkan perubahan ekuitas perusahaan.  

Sedangkan Pelaporan Keuangan  meliputi segala aspek yang berkaitan dengan penyediaan dan 

peyampaian informasi keuangan. Aspek-aspek tersebut antara lain lembaga yang terlibat (misalnya 

penyusunan standar, badan pengawas dari pemerintah atau pasar modal, organisasi profesi, dan 

entitas pelapor), peraturan yang berlaku termasuk PABU (prinsip akuntansi berterima umum atau 

generally accepted accounting principles/GAAP). Laporan keuangan hanyalah salah satu medium 

dalam penyampaian informasi. 

 

3.2.1 Pengertian 

1. Pengertian Laporan Keuangan 

Laporan keuangan adalah catatan informasi keuangan suatu perusahaan pada suatu periode 

akuntansi yang dapat digunakan untuk menggambarkan kinerja perusahaan tersebut.  

Berdasarkan Standar Akuntansi Keuangan (SAK) terdapat lima jenis laporan keuangan, yaitu: 

1. Laporan posisi keuangan (statement of financial position) 

Merupakan suatu daftar yang menunjukan posisi keuangan yang terdiri dari aset, utang 

(liabilities), dan modal (ekuitas) pada tanggal tertentu, biasanya pada penutupan bulan atau tahun 

tertentu.  



2. Laporan laba rugi (income statement) 

Merupakan ikhtisar dari pendapatan (revenue) dan beban-beban (expense) untuk suatu periode 

waktu atau masa tertentu, misalnya sebulan atau setahun. Laporan ini menunjukan hasil usaha atau 

kinerja perusahaan pada kurun waktu tertentu. 

3. Laporan perubahan modal (statement of owner’s equity) 

Merupakan ikhtisar dari perubahan-perubahan dalam ekuitas atau modal yang terjadi selama 

periode waktu atau masa tertentu, misalnya sebulan atau setahun. 

4. Laporan arus kas (statement of cash flows) 

Merupakan ikhtisar dari penerimaan dan pengeluaran kas yang berasal dari aktivitas operasional, 

investasi  dan financing untuk suatu periode waktu atau masa tertentu. Aktivitas operasional 

misalnya uang kas masuk yang berasal dari penjualan dan uang kas keluar yang diperuntukan 

untuk membeli bahan baku. Aktivitas investasi misalnya uang kas keluar atau masuk yang 

digunakan untuk membeli atau didapatkan dari menjual bangunan pabrik. Aktivitas financing 

misalnya uang kas masuk yang diperoleh dari penerbitan saham atau uang kas keluar yang 

diperuntukkan membayar dividen. 

 

 

 

5. Catatan atas Laporan Keuangan 

Yaitu berupa informasi baik yang bersifat keuangan maupun non keuangan yang bertujuan untuk 

memberikan penjelasan tentang kebijakan kebijakan akuntansi yang digunakan oleh perusahaan, 

rincian pos pos laporan keuangan, penjelasan kontrak-kontrak utang perusahaan dan lain-lain. 

Dari pengertian diatas dapat disimpulkan bahwa laporan keuangan adalah suatu laporan yang 

berisikan infrmasi seputar keuangan dari sebuah organisasi. Laporan keuangan dibuat atau 



diterbitkan oleh perusahaan dari hasil proses akuntansi agar bisa menginfrmasikan keuangan 

dengan pihak dalam maupun pihak luar yang terkait. 

 

2. Arti Penting Laporan Keuangan  

Laporan keuangan adalah suatu penyajian terstruktur dari posisi keuangan dan kinerja keuangan 

suatu entitas (SAK 2017).Pihak- pihak yang berkepentingan terhadap posisi keuangan maupun 

perkembangan suatu perusahaan adalah :  

1. Pemilik Perusahaan Laporan Keuangan diperlukan perusahaan untuk menilai hasil-hasil yang 

telah dicapai, dan hasil-hasil yang akan dicapai di masa yang akan dating sehingga dapat 

menaksir bagian keuntungan yang akna diterima dan perkembangan harga saham yang 

dimiliknya.  

2. Manajer Perusahaan Laporan keuangan merupakan alat untuk mempertanggung jawabkan 

dalam pengambilan keputusan dan kebijakan perusahaan atas hasil yang telah dicapai dan hasil 

yang akan dicapai. Di samping itu laporan keuangan digunakan manajemen untuk :  

a) Mengukur tingkat biaya dari berbagai kegiatan perusahaan. 

b) Mengukur efisiensi kinerja perusahaan pada setiap divisi, serta menentukan seberapa besar 

keuntungan yang akan di capai perusahaan.  

c) Menilai hasil kerja tiap-tiap individu yang telah diberi tugas dan tanggung jawab serta 

wewenang.  

d) Menentukan kebijakan dan keputusan pada perusahaan untuk mencapai hasil yang lebih baik 

di masa yang akan datang.  

3. Para Investor Bagi para investor laporan keuangan penting dalam menentukan kebijaksanaan 

penanaman modal dalam suatu perusahaan apakah perusahaan itu sehat atau tidak, serta untuk 

mengetahui jaminan investasi dalam kondisi keuangan jangka pendek dan jangka panjang.  

4. Para Kreditur dan Bankers Sebelum mengambil keputusan untuk memberi atau menolak 

permintaan kredit dari suatu perusahaan, para kreditur perlu mengetahui terlebih dahulu posisi 

keuangan  perusahaan dengan menganalisa laporan keuangan perusahaan yang bersangkutan.  



5. Pemerintah Laporan keuangan perusahaan sangat penting bagi pemerintah dalam menentukan 

besarnya pajak yang harus ditanggung oleh perusahaan. 

 

3. Tujuan laporan Keuangan 

Pada awalnya laporan keuangan bagi suatu perusahaan hanyalah berfungsi sebagai “alat 

pengujian” dari pekerjaan fungsi bagian pembukuan, akan tetapi untuk selanjutnya seiring dengan 

perkembangan jaman, fungsi laporan keuangan  sebagai dasar untuk dapat menentukan atau 

melakukan penilaian atas posisi keuangan perusahaan tersebut. Dengan menggunakan hasil 

analisis tersebut, maka pihak-pihak yang berkepentingan dapat mengambil suatu keputusan. 

Melalui laporan keuangan juga akan dapat dinilai kemampuan perusahaan untuk memenuhi 

seluruh kewajiban-kewajibannya baik jangka pendek maupun jangka panjang, struktur modal 

perusahaan, pendistribusian pada aktivanya, efektivitas dari penggunaan aktiva, pendapatan atau 

hasil usaha yang telah dicapai, beban-beban tetap yang harus dibayarkan oleh perusahaan serta 

nilai-nilai buku dari setiap lembar saham perusahaan yang bersangkutan. 

Tujuan laporan keuangan adalah menyediakan informasi mengenai posisi keuangan, kinerja dan 

perubahan dalam posisi keuangan sebagai suatu entitas yang bermanfaat dalam pembuatan 

keputusan (Muhardi, 2013). 

Tujuan pembuatan atau penyusunan laporan keuangan, yaitu:  

1.Memberikan informasi tentang jenis dan jumlah aktiva (harta) yang dimiliki perusahaan pada 

saat ini. 

2.Memberikan informasi tentang jenis dan jumlah kewajiban dan modal yang dimiliki 

perusahaan pada saat ini. 

3.Memberikan informasi tentang jenis pendapatan dan jumlah pendapatan yang diperoleh pada 

suatu periode tertentu. 

4.Memberikan informasi tentang jenis biaya dan jumlah biaya yang dikeluarkan perusahaan 

dalam suatu periode tertentu. 



5.Memberikan informasi tentang perubahan-perubahan yang terjadi terhadap aktiva, pasiva, 

dan modal perusahaan. 

6.Memberikan informasi tentang kinerja manajemen perusahaan dalam suatu periode. 

7.Memberikan informasi tentang catatan-catatan atas laporan keuangan. 

8.Informasi keuangan lainnya. 

Dengan demikian dapat disimpulkan bahwa tujuan laporan keuangan 

adalahmemberikaninformasi mengenai posisi keuanganserta perubahannya. Selain itu, laporan 

keuangan juga memberikan informasi mengenai kinerja perusahaan dan informasi keuangan 

lainnya kepadapihak manajemen perusahaan atau pihak yang berkepentingan lainnya dalam 

proses pengambilan keputusan (Kasmir, 2016). Informasi mengenai dampak keuangan yang 

timbul tadi sangat berguna bagi pemakai untuk meramalkan, membandingkan dan menilai 

keuangan. Seandainya nilai uang tidak stabil, maka hal ini akan dijelaskan dalam laporan 

keuangan. Laporan keuangan akan lebih bermanfaat apabila yang dilaporkan tidak saja aspek-

aspek kuantitatif, tetapi mencakup penjelasan-penjelasan lainnya yang dirasakan perlu. Dan 

informasi ini harus faktual dan dapat diukur secara objektif. 

Beberapa tujuan laporan keuangan dari berbagai sumber di atas, maka dapat disimpulkan bahwa 

: 

1. Informasi posisi laporan keuangan yang dihasilkan dari kinerja dan aset perusahaan sangat 

dibutuhkan oleh para pemakai laporan keuangan, sebagai bahan evaluasi dan perbandingan 

untuk melihat dampak keuangan yang timbul dari keputusan ekonomis yang diambilnya. 

2. Informasi keuangan perusahaan diperlukan juga untuk menilai dan meramalkan apakah 

perusahaan di masa sekarang dan di masa yang akan datang sehingga akan menghasilkan 

keuntungan yang sama atau lebih menguntungkan. 

3. Informasi perubahan posisi keuangan perusahaan bermanfaat untuk menilai aktivitas investasi, 

pendanaan dan operasi perusahaan selama periode tertentu. Selain untuk menilai kemampuan 

perusahaan, laporan keuangan juga bertujuan sebagai bahan pertimbangan dalam pengambilan 

keputusan investasi. 



 

3. Karakteristik Laporan Keuangan 

 

Laporan keuangan yang berguna bagi pemakai informasi bahwa harus terdapat empat karakteristik 

kualitatif pokok yaitu dapat dipahami, relevan, keandalan, dan dapat diperbandingkan (SAK 

ETAP, 2013). 

 

1. Dapat dipahami Kualitas penting informasi yang ditampung dalam laporan keuangan adalah 

kemudahannya untuk segera dapat dipahami oleh pemakai.Untuk maksud ini, pemakai 

diasumsikan memiliki pengetahuan yang memadai tentang aktivitas ekonomi dan bisnis, 

akuntansi, serta kemauan untuk mempelajari informasi dengan ketekunan yang wajar. Namun 

demikian, informasi kompleks yang seharusnya dimasukkan dalam laporan keuangan tidak 

dapat dikeluarkan hanya atas dasar pertimbangan bahwa informasi tesebut terlalu sulit untuk 

dapat dipahami oleh pemakai tertentu. 

 

 

 

2. Relevan Informasi harus relevan untuk memenuhi kebutuhan pemakai dalam proses 

pengambilan keputusan. Informasi memiliki kualitas relevan kalau dapat mempengaruhi 

keputusan ekonomi pemakai dengan membantu mereka mengevaluasi peristiwa masa lalu, 

masa kini atau masa depan, menegaskan, atau mengkoreksi hasil evaluasi mereka dimasa lalu. 

Peran informasi dalam peramalan (predictive) dan penegasan (confirmatory) berkaitan satu 

sama lain. Misalnya informasi struktur dan besarnya aset yang dimiliki bermanfaat bagi 

pemakai ketika mereka berusaha meramalkan kemampuan perusahaan dalam memanfaatkan 

peluang dan bereaksi terhadap situasi yang merugikan. Informasi yang sama juga berperan 

dalam memberikan penegasan (confirmatory role) terhadap prediksi yang lalu, misalnya 

tentang bagaimana struktur keuangan perusahaan diharapkan tersusun atau tentang hasil dari 

operasi yang direncanakan. Informasi posisi keuangan dan kinerja di masa lalu seringkali 

digunakan sebagai dasar untuk memprediksi posisi keuangan dan kinerja masa depan dan hal-

hal lain yang langsung menarik perhatian pemakai, seperti pembayaran dividen dan upah, 

pergerakan harga sekuritas dan kemampuan perusahaan untuk memenuhi komitmennya ketika 

jatuh tempo. Untuk memiliki nilai prediktif, informasi tidak perlu harus dalam bentuk ramalan 



eksplisit. Namun demikian, kemampuan laporan keuangan untuk membuat prediksi dapat 

ditingkatkan dengan penampilan informasi tentang transaksi dan peristiwa masa lalu.Misalnya 

nilai prediktif laporan laba-rugi dapat ditingkatkan kalau akun-akun penghasilan atau badan 

yang tidak biasa, abnormal dan jarang terjadi diungkapkan secara terpisah. 

 

3. Keandalan Informasi juga harus andal (reliable). Informasi memiliki kualitas andal jika bebas 

dari pengertian yang menyesatkan, material, dan dapat diandalkan pemakaiannya sebagai 

penyajian yang tulus atau jujur dari yang seharusnya disajikan atau yang secara wajar 

diharapkan dapat disajikan. Informasi mungkin relevan tetapi jika hakekat atau penyajiannya 

tidak dapat diandalkan maka penggunaan informasi tersebut secara potensial dapat 

menyesatkan. Misalnya jika tindakan hukum masih dipersengkatakan, mungkin tidak tepat bagi 

perusahaan untuk mengakui jumlah seluruh tuntutan tersebut dalam neraca, meskipun mungkin 

tepat untuk mengungkapkan jumlah serta keadaan dari tuntutan tersebut. 

 

 

4. Dapat dibandingkan Pemakai harus dapat membandingkan laporan keuangan perusahaan antara 

periode untuk mengidentifikasi kecenderungan posisi dan kinerja keuangan. Pemakai juga 

harus dapat memperbandingkan laporan keuangan antara perusahaan untuk mengevaluasi 

posisi keuangan secara relatif. Oleh karena itu, pengukuran dan penyajian dampak keuangan, 

transaksi, dan peristiwa lain yang serupa harus dilakukan secara konsisten untuk perushaan 

bersangkutan, antar periode perusahaan yang sama dan untuk perusahaan yang berbeda. 

 

Oleh karena itu, sangat penting bagi pengguna untuk mampu membedakan laporan yang disusun 

sesuai dengan Pernyataan Standar Akuntansi Keuangan dan informasi lain yang juga bermanfaat 

bagi pengguna laporan.  

Penyajian laporan keuangan menggambarkan dampak keuangan dari transaksi dan peristiwa lain 

yang diklasifikasikan dalam beberapa kelompok besar menurut karakteristik ekonominya. 

Kelompok besar ini merupakan unsur laporan keuangan. Unsur yang berkaitan langsung dengan 

pengukuran posisi keuangan adalah aktiva, kewajiban dan ekuitas. (SAK, 2016) 

 

 



 

 

 

 

 

 

 

 

 

 

4. Sifat dan Keterbatasan Laporan Keuangan  

Dalam prinsip-prinsip akuntansi indonesia atau ikatan akuntan Indonesia (IAI) secara terperinci 

menjelaskan tentang sifat dan keterbatasan laporan keuangan yaitu: 

1. Laporan keuangan bersifat historis yaitu merupakan laporan kejadian yang telah lewat.  

2. Laporan keuangan itu bersifat umum dan bukan dimaksudkan untuk memenuhi kebutuhan pihak 

tertentu.  

3. Proses penyusunan laporan keuangan tidak luput dari penggunaan  taksiran dan pertimbangan. 

 4. Akuntansi hanya melaporkan informasi yang material.  

 5. Laporan keuangan bersifat konservatif dalam menghadapi ketidakpastian.  

6. Laporan keuangan lebih menekankan pada makna ekonomis suatu peristiwa atau transaksi dari 

pada bentuk hukumnya atau formalitasnya.  

7. Laporan keuangan disususn dengan menggunakan istilah-istilah teknis dan pemakai laporan 

keuangan dianggap memahami bahasa teknis akuntansi dan sifat dari informasi yang 

dilaporkan.  

8. Adanya berbagai alternatif metode akuntansi yang dapat menimbulkan variasi dalam 

pengukuran sumber ekonomis dan tingkat kesuksesan antar perusahaan. 

9. Informasi yang bersifat kumulatif dan fakta yang tidak dapat  dikuantifikasikan umumnya 

diabaikan. 

 

 

5. Penyusunan dan Penyajian Laporan Keuangan.  



 

Laporan Keuangan Perusahaan Laporan Keuangan perusahaan tebagi atas :  

1.  Laporan Keuaangan Perusahaan Umum Laporan keuangan sering disajikan sebagai bagian 

dari suatu dokumen seperti laporan tahunan. Pernyataan Standar Akuntansi Keuangan hanya 

berlaku untuk laporan keuangan dan tidak berlaku untuk informasi lain yang disajikan dalam 

laporan tahunan atau dokumen lainnya. Oleh karena itu, sangat penting bagi pengguna untuk 

mampu membedakan laporan yang disusun sesuai dengan Pernyataan Standar Akuntansi 

Keuangan dan informasi lain yang juga bermanfaat bagi pengguna laporan. Unsur yang 

berkaitan secara langsung dengan pengukuran posisi keuangan adalah aktiva, kewajiban dan 

ekuitas. Pos-pos tersebut didefinisikan sebagai berikut :  

1.  Aktiva merupakan sumber daya yang dikuasai oleh perusahaan sebagai akibat dari 

peristiwa masa lalu.  

2.  Kewajiban merupakan suatu tugas atau tanggung jawab untuk bertindak atau untuk 

melaksanakan sesuatu dengan cara tertentu, atau merupakan suatu kewajiban perusahaan 

masa kini yang timbul dari peristiwa masa lalu. Penyelesaian mengakibatkan arus keluar 

dari sumber daya perusahaan.  

3. Ekuitas merupakan hak residual atas aktiva perusahaan setelah mua kewajiban. 

 

 

Untuk mencapai tujuannya laporan keuangan disusun atas dasar akrual. Dengan dasar ini, 

pengaruh transaksi dan peristiwa lain diakui pada saat kejadian (dan bukan pada saat kas atau 

setara kas diterima atau dibayar) dan dicatat dalam catatan akuntansi serta dilaporkan dalam 

laporan keuangan pada periode yang bersangkutan. Laporan keuangan yang-disusun atas dasar 

akrual memberikan  informasi kepada pemakai tidak hanya transaksi masa lalu yang melibatkan 

penerimaan dan pembayaran kas tetapi juga kewajiban pembayaran kas di masa depan serta 

sumber daya yang merepresentasikan kas yang akan diterima di masa depan. Oleh karena itu 

laporan keuangan menyediakan jenis informasi transaksi masa lalu dan peristiwa lainnya yang 

paling berguna bagi pemakai dalam pengambilan keputusan ekonomi.  

 

2. Laporan Keuangan Perusahaan/Organisasi Nirlaba. 

Dalam Peryataan Standar Akuntansi Keuangan No. 45 menyatakan bahwa: 



Laporan keuangan perusahaan/organisasi nirlaba meliputi laporan posisi keuangan pada akhir 

periode laporan, laporan aktivitas serta laporan arus kas untuk suatu periode pelaporan, dan catatan 

atas laporan keuangan.  

1) Laporan Posisi Keuangan Tujuan laporan posisi keuangan adalah untuk menyediakan informasi 

mengenai aktiva, kewajiban, dan aktiva bersih dan informasi mengenai hubungan di antara 

unsur-unsur tersebut pada waktu tertentu. Informasi dalam laporan posisi keuangan yang 

digunakan bersama pengungkapan dan informasi dalam laporan keuangan lainnya, dapat 

membantu para penyumbang, anggota organisasi, kreditur dan pihak-pihak lain untuk menilai: 

kemampuan organisasi untuk memberikan jasa secara berkelanjutan dan  likuiditas, fleksibilitas 

keuangan, kemampuan untuk memenuhi kewajibannya, dan kebutuhan pendanaan eksternal. 

2)  Laporan Aktivitas Laporan aktivitas difokuskan pada organisasi secara keseluruhan dan 

menyajikan perubahan jumlah aktiva bersih selama suatu periode. Perubahan aktiva bersih 

dalam laporan aktivitas tercermin pada aktiva bersih atau ekuitas dalam laporan posisi 

keuangan. Laporan aktivitas menyajikan pendapatan sebagai penambah aktiva bersih  

 

3) Laporan Arus Kas Tujuan utama laporan arus kas adalah menyajikan informasi mengenai 

penerimaan dan pengeluaran kas dalam suatu periode.Klasifikasi Penerimaan dan 

Pengeluaran Kas Laporan arus kas disajikan sesuai PSAK 2 tentang Laporan Arus Kas dengan 

tambahan berikut ini: 

 Aktivitas pendanaan:  

1). Penerimaan kas dari penyumbang yang penggunaannya dibatasi untuk  jangka panjang.  

2). penerimaan kas dari sumbangan dan penghasilan investasi yang penggunaannya dibatasi untuk 

pemerolehan,pembangunan dan pemeliharaan aktiva tetap, atau peningkatan dana abadi 

(endowment).  

3). Bunga dan dividen yang dibatasi penggunaannya untuk jangka panjang. Pengungkapan 

informasi mengenai aktivitas investasi dan pendanaan nonkas: sumbangan berupa bangunan 

atau aktiva investasi. 

 

 

 



3.3 Metode yang digunakan  

Metode penelitian yang digunakan dalam penelitian ini merupakan metode eksperimental yang 

terkait dengan penggunaan berbagai formula pengolahan data yang ada dalam program aplikasi 

Ms Excel untuk menyusun Laporan Keuangan Perusahaan. Langkah kerja penelitian ini terdiri dari 

3 (tiga) kelompok utama yaitu:  

1. Perancangan siklus akuntansi untuk penyusunan laporan keuangan dengan program Excel For 

Accounting (EFA). Siklus akuntansi untuk penyusunan laporan keuangan perusahaan dengan 

program Excel For Accounting (EFA) tidak berbeda dengan siklus akuntansi dalam penyusunan 

laporan keuangan perusahaan secara manual, hanya saja dalam program EFA dilakukan 

beberapa penyesuaian desain jurnal maupun buku besar dan buku pembantu dalam proses 

pencatatan dan pengkalifikasian transaksi perusahaan. Penyesuaian bentuk dan format jurnal 

maupun buku besar ini dilakukan hanya untuk memudahkan perancangan model dengan tetap 

mengikuti prinsip akuntansi yang berterima umum.  

2. Perancangan model penyusunan laporan keuangan perusahaan dengan program Excel For 

Accounting (EFA). Model ini dirancang dengan mengintegrasikan berbagai formula yang 

terdapat dalam program Ms Excel untuk menyusun laporan keuangan perusahaan mengikuti 

siklus akuntansi yang telah dirancang sebelumnya. Hasil rancangan model penyusunan laporan 

keuangan perusahaan dengan program EFA ini akan memudahkan perusahaan dalam menyusun 

laporan keuangan mereka, karena perusahaan cukup mengentrikan data transaksi ke dalam 

jurnal yang secara otomatis akan terhubung dengan buku besar dan buku pembantu terkait dan 

tersaji dalam laporan keuangan.  

3. Uji coba model penyusunan laporan keuangan perusahaan dengan program Excel For 

Accounting (EFA). Uji coba model dilakukan dengan cara membandingkan hasil laporan 

keuangan perusahaan yang dioleh dengan EFA dengan hasil laporan keuangan perusahaan yang 

disusun secara manual maupun dengan menggunakan berbagai software aplikasi komputer 

akuntansi seperti Accurate dan MYOB. Dimana untuk transaksi perusahaan yang sama, jika 

hasil laporan keuangan perusahaan yang diolah dengan program EFA ini sama dengan hasil 

laporan keuangan yang disusun secara manual ataupun terkomputerisasi dengan program 

aplikasi komputer akuntansi, maka model penyusunan laporan keuangan perusahaan dengan 

program Excel For Accounting (EFA) ini dianggap valid. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.4 Rancangan Pemecahan Masalah 

Pemanfaatan teknologi dan software komputer dalam membantu kegiatan operasional perusahaan 

sudah menjadi kebutuhan bagi hampir seluruh perusahaan. Mulai dari perusahaan yang berskala 



kecil yang memanfaatkan program komputer seperti software office dalam kegiatan administrasi 

mereka sampai kepada perusahaan berskala besar yang mempunyai aplikasi software komputer 

yang terintegrasi seperti SAP, Oracle, dan sebagainya. Dalam hal pengelohan data keuangan dan 

penyusunan laporan keuangan perusahaan, program yang paling sederhana yang dapat digunakan 

perusahaan adalah program aplikasi spreedsheet seperti Ms Excel.Dalam program Ms Excel 

terdapat berbagai fasilitas formula yang dapat digunakan sebagai alat bantu perhitungan data dan 

angka dalam jumlah yang besar. Hampir semua perusahaan menggunakan program MS Excel ini 

dalam pengolahan data mereka, termasuk perusahaan skala besar yang telah menggunakan 

program aplikasi yang terintegrasi sekalipun, biasanya tetap menggunakan program Ms Excel 

untuk pengumpulan data sebelum di eksport ke program aplikasi mereka ataupun sebagai backup 

data perusahaan mereka. Siklus akuntansi merupakan gambaran tahapan kegiatan akuntansi yang 

meliputi pencatatan, penggolongan, pengikhtisaran dan pelaporan yang dimulai saat terjadi sebuah 

transaksi dalam sebuah perusahaan (Dina Fitria,2014). 

Siklus akuntansi tersebut merupakan tahapan – tahapan kegiatan mulai dari terjadinya transaksi 

sampai dengan penyusunan laporan keuangan sehingga siap untuk pencatatan transaksi periode 

berikutnya yang terjadi secara berulang–ulang dan terus menerus.  

Tahapan-tahapan tersebut terdiri atas: 

1. Bukti transaksi; 

2. Mencatat transaksi yang terjadi kedalam jurnal;  

3. Melakukan pemindahbukuan (posting) ke akunnya di buku besar dan buku pembantu;  

4. Menyusun neraca saldo; 

 5. Membuat neraca lajur;  

6. Menyusun ayat jurnal penyesuaian;  

7. Menyusun laporan keuangan;  

8. Membuat jurnal penutup dan jurnal balik. 

1. Fungsi dan Menu dalam Excel For Accounting 

Fungsi-fungsi dan menu-menu yang tersedia dalam Excel dapat digunakan untuk untuk pembuatan 

program aplikasi akuntansi. Fungsi-fungsi yang digunakan dalam Excel For Accounting tersebut 

diantaranya adalah:  

1) Fungsi SUM 



Fungsi SUM adalah fungsi yang digunakan untuk menjumlahkan nilai-nilai yang terdapat 

pada beberapa cells dalam suatu range tertentu dengan  

rumus: =SUM(Range). 

2) Fungsi IF Fungsi  

IF merupakan sebuah fungsi logika untuk menentukan suatu keputusan berdasarkan suatu 

kondisi tertentu. Fungsi ini akan menghasilkan suatu nilai atau jawaban jika sesuai dengan 

kriteria yang disyaratkan. 

Rumus fungsi IF adalah: =IF(kondisi; kemungkinan1; kemungkinan2).  

 

3) Fungsi SUMIF  

Fungsi SUMIF adalah fungsi yang digunakan untuk menjumlahkan nilai yang terdapat pada 

beberapa cells dalam suatu range tertentu dengan kriteria tertentu yang dihubungkan dengan 

range kriterianya.  

Rumusnya adalah: =SUMIF(Range; Kriteria; Sum_Range).  

 

2. Fungsi SUBTOTAL  

Fungsi SUBTOTAL adalah fungsi yang akan menghasilkan nilai subtotal dalam sebuah daftar atau 

database. Fungsi ini secara otomatis akan terbentuk apabila bekerja dalam suatu daftar atau 

database dengan menggunakan menu Data>Subtotal. Fungsi ini dapat juga digunakan berkaitan 

dengan tampilan data hasil dari suatu filter. Rumus fungsi SUBTOTAL adalah: 

=SUBTOTAL(Function_number; Ref)   

 

 

 

  

2. Fungsi VLOOKUP  

Fungsi VLOOKUP adalah fungsi yang digunakan untuk mencari data yang cocok dan sesuai 

dengan kolom paling kiri atau paling awal dari suatu range atau database, yang selanjutnya akan 



menampilkan isi field sari kolom yang kita sebutkan. Rumus dari fungsi VLOOKUP adalah: 

=VLOOKUP(Field_kunci;Table array;Nomor Kolom;Tingkat ketepatan)  

 

 

3. Rumus Fungsi antar Sheet 

Pembuatan rumus fungsi yang berada pada satu sheet dengan yang berbeda sheet pada dasarnya 

isi formulanya sama.  

 

Sedangkan menu-menu yang digunakan dalam Excel for accounting diantaranya:  

1.  Menu Edit>Copy dan Menu Edit>Paste  

Menu ini digunakan untuk memuat salinan (copy) dari suatu cells ke cells yang lain dengan 

menggunakan menu Edit>Copy dan menu Edit>Paste atau menggunakan tombol Ctrl+C dan 

Ctrl+V. 

 2.  Menu Format>Sheet>Rename 

Menu ini digunakan untuk mengganti nama sheet.  

Klik menu Format>Shee>Rename, maka posisi kursor akan berpindah pada edit nama sheet.  

3. Menu Insert>Name>Define 

Menu ini digunakan untuk memberi nama pada suatu cells atau range.  
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